Ablösung von veralteten PHP-Versionen  «End-of-Life (EOL)»

Weiterlesen
Die PHP-Versionen 5.6 und 7.0 sind am sogenannten «End-of-Life (EOL)» angekommen. Konkret heisst das, dass einige Webhosting-Provider, die Unterstützung dieser Versionen der Programmiersprache einstellt.
 
Allenfalls auftretende Lücken in diesen Versionen der Programmiersprache würden nicht mehr geflickt. Wir als Webagentur, empfehlen Ihnen den Wechsel auf die PHP-Version 7.2., welchen wir für Sie auf Wunsch auch gerne umsetzen, damit die Funktionalität Ihrer Website auch in Zukunft gewährleistet ist.

Wird der Wechsel nicht durchgeführt, wird mit der Deaktivierung jeweils automatisch die nächst höhere Standard-Version aktiv, wodurch eine nicht kompatible Webseite nicht mehr korrekt funktioniert. 

Brauchen Sie unsere Unterstützung dabei? Dann kontaktieren Sie uns noch heute.

Antworten

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.